与先进同行
首页 > 评论

PublicCMS为什么在Tomcat10中提示服务器不支持Servlet 3.0或您发布的程序不完整。

PublicCMS为什么在Tomcat10中提示服务器不支持Servlet 3.0或您发布的程序不完整。Tomcat10是目前最新的Tomcat版本,但是完全不兼容以前的版本,主要是因为servlet5接口从javax.servlet 迁移成了 jaraka.servlet。导致旧的程序大都不支持新

0 赞
上一页 1 下一页
微信
微信